Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Getting this error using APEX

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Getting this error using APEX

    Hi, I recently joined Apex Trading Program, I can login into the NinjaTrader but the charts wont update and getting this error

    Click image for larger version

Name:	image.png
Views:	337
Size:	41.2 KB
ID:	1254716

    #2
    These are data feed issues related to APEX and Rithmic... The bottom 2 instruments are unsupported by the data feed. The 2nd one down is an expired instrument... The ES at the top is the current ES... Open a 1 min ES chart and see if you have data flowing... If not, your contact is APEX support... This doesn't look like a platform issue...

    Comment


      #3
      Hello gurjyot,

      Thank you for your post.

      These messages as brenthiburn has describe are due to the data subscriptions on your account. You will need to reach out to Apex to adjust these.

      get_order_book_error is typically related to Market Depth or Level 2 data and you should still see Level 1 data for the ES instrument.
      Spencer F.NinjaTrader Customer Service

      Comment

      Latest Posts

      Collapse

      Topics Statistics Last Post
      Started by sofortune, Yesterday, 11:48 AM
      2 responses
      22 views
      0 likes
      Last Post NinjaTrader_BrandonH  
      Started by Zach55, 02-19-2024, 07:22 PM
      2 responses
      54 views
      0 likes
      Last Post lbadisa1  
      Started by JGriff5646, Today, 05:47 PM
      1 response
      9 views
      0 likes
      Last Post NinjaTrader_BrandonH  
      Started by AlphaOptions, 06-18-2013, 08:24 AM
      9 responses
      2,200 views
      0 likes
      Last Post NinjaTrader_Manfred  
      Started by ttrader23, Today, 09:33 AM
      3 responses
      23 views
      0 likes
      Last Post NinjaTrader_BrandonH  
      Working...
      X