Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Extremely lagging performance when selecting instrument manually for chart display

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Extremely lagging performance when selecting instrument manually for chart display

    When selecting new chart, I would like to enter a chart instrument manually. It takes forever until the entries become visible in the textbox. I have already checked my computer and deinstalled other software, but the extremely slow performance remains. Any guidance from the team here would be highly appreciated.

    #2
    Hello StefanA,

    Can you please tell me if you are able to reproduce this issue consistently after a reboot of your computer.


    Do you experience the issue if you run NinjaTrader in safe mode? Safe Mode will prevent NinjaTrader from:
    • Loading workspaces.
    • Connecting on start-up.
    • Loading custom assemblies.
    • Getting instrument updates from the server.
    To enable safe mode, please use the following steps:
    • Exit NinjaTrader.
    • Hold the Ctrl (Control) key and double click the NinjaTrader icon.
    • Keep the Ctrl (Control) key held down until you see the Control Center.
    • You can verify you are in safe mode by going to Help -> About.

    In addition, what NinjaTrader 8 version (8.0.xx.x) do you have installed? You can check this at Control Center-->Help-->About.
    JasonNinjaTrader Customer Service

    Comment


      #3
      Hi Jason, thanks a lot for your feedback.

      I have 8.0.26.1 64-bit installed.

      Same performance issues also in safe mode.

      Problem remains also after rebooting.
      Last edited by StefanA; 10-10-2022, 11:00 AM.

      Comment


        #4
        Can you please go to Control Center-->Help-->Email Support in the NinjaTrader platform. Enter "Att Jason, 03365369" in the Subject field and make sure "Log and trace files" is enabled. Click the Send button to send me your log and trace files so I can investigate.

        When you refer to "entries", do you refer to the letters you type in the Instrument field of the Data Series menu or the instruments that show below the Instrument field (or both)?

        Have you always experienced this behavior in the NinjaTrader platform? If not, on what date did the issue start to happen? Were there any changes in NinjaTrader around this date?
        JasonNinjaTrader Customer Service

        Comment


          #5
          Dear Jason, send you the email as requested. The issue is related to the field "instrument" when creating a chart. The performance issue is there when clearing the field and entering new letters. It has always been like this. Best regards, Stefan

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by TradeSaber, Today, 10:11 PM
          0 responses
          2 views
          0 likes
          Last Post TradeSaber  
          Started by GreyKerns09, Today, 03:42 PM
          1 response
          12 views
          0 likes
          Last Post marco231  
          Started by marco231, 05-15-2024, 11:32 PM
          3 responses
          20 views
          0 likes
          Last Post marco231  
          Started by mrgreentrading, Today, 08:29 PM
          0 responses
          11 views
          0 likes
          Last Post mrgreentrading  
          Started by rbendson, Today, 08:18 PM
          0 responses
          2 views
          0 likes
          Last Post rbendson  
          Working...
          X