Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Live account connection disappeared

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Live account connection disappeared

    I downloaded and installed Nt 7...5 after having deleted NT 7...1 which I had been running on.

    Now ... I put in all my account connections, and when I connect up it does so. BUT it only gives me a SIM account on the DOM not my live account. See attached pic showing ControlCenter - with the Global Sim Mode being greyed - meaning that is the ONLY mode possible while usually it should be black, I click on it and then activate my live account.

    My broker is AMP, Data feed is ZenFire.

    What do I need to do?

    sandman
    Attached Files

    #2
    No need to answer anymore. I found what the bug was: the license key! While upgrading from one version of NT to the next the wrong license key got installed. I inserted the correct one and everything works fine.

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by Jakub, Today, 11:06 AM
    0 responses
    2 views
    0 likes
    Last Post Jakub
    by Jakub
     
    Started by samish18, Today, 03:50 AM
    5 responses
    13 views
    0 likes
    Last Post NinjaTrader_Jesse  
    Started by dbennett3, Today, 10:49 AM
    0 responses
    9 views
    0 likes
    Last Post dbennett3  
    Started by dastaan, Today, 01:38 AM
    5 responses
    12 views
    0 likes
    Last Post NinjaTrader_ChelseaB  
    Started by Rudmax, 07-02-2024, 05:40 AM
    24 responses
    341 views
    1 like
    Last Post Rudmax
    by Rudmax
     
    Working...
    X