Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Do you have plans to make Ninja 6.5 work with win 7 SP1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Do you have plans to make Ninja 6.5 work with win 7 SP1

    Do you have plans to make Ninja 6.5 work with win 7 SP1?

    I use a third party autotrade strategy that is not compatible with Ninjatrader 7 and I also use windows 7.

    At some point I want to able able to update to win7 SP1 but need it to work with SP1

    Please advise?

    #2
    Hello faith4more,

    Thank you for your post.

    Unfortunately at this time only the Beta version of NinjaTrader 7.0.1000.3 will support the Windows 7 SP1 upgrade. I will forward your note to development team for future considerations.

    Please let me know if I may be of further assistance.
    Christopher J.NinjaTrader Customer Service

    Comment


      #3
      That really stinks. I have a lifetime license and was told there would be no problems continuing to use 6.5. This means I am going to have to use old win operating system on another computer to be able to trade my strategy which is real pain. I do not understand why you have no plans to support 6.5 as many people will not switch to 7. I can't switch if I am going to able to auto trade my strategy that I have 3 years of stats on.

      I am shocked you are going to forward this to development team for future consideration. You should not have to do that . They should already be planning to support 6.5.


      Unhappy customer.

      Comment


        #4
        This may be a good reason to pressure your strategy vendor to support NT7. At this point in time I can see no reason why vendors are not all up to speed and willing to offer current tools to their customers. I have heard this same story from many who don't want to update because they are using one or two tools that still only operate with NT6.5. Ask for an updated strategy and you might be surprised. If they haven't started on it you may be the nudge they need.

        Dan
        eDanny
        NinjaTrader Ecosystem Vendor - Integrity Traders

        Comment


          #5
          Telling me to get my strategy developer to update to ninja 7 is not acceptable. I have already asked and they have no plans to do so. I bought a lifetime license believing my third party strategy would not be affected and it should not be if Ninja would take of customers who want to stay on 6.5


          It sounds like you have many customers in the same boat as me and you should support your customers by making sure 6.5 continues to be usable on all versions of windows. I do not think that is to much to ask.

          Comment


            #6
            Faith, I wasn't telling you to do anything. I thought if you and others told your strategy vendor you would like it updated maybe they would be inclined to do so. As for what I do, I have provided NT7 versions since the early days of beta testing and continue to offer the original 6.5 versions as well as R2 versions of NT7 indicators for my customers. NinjaTrader 6.5 was nice, NT7 is much nicer. I just have a hard time understanding why someone will not support their users.

            Dan
            eDanny
            NinjaTrader Ecosystem Vendor - Integrity Traders

            Comment


              #7
              edanny I think the problem is the time involved to port it especially with an autotrade system. Sure I would like to use ninja 7 but I need 6.5 to run my autotrade. I just need it to run on win 7 sp1. I don't see why it would be difficult for Ninja to make the necessary adjustments for that to happen. I am all for progress but backwards compatibility is important.

              Comment


                #8
                Originally posted by faith4more View Post
                Telling me to get my strategy developer to update to ninja 7 is not acceptable. I have already asked and they have no plans to do so. I bought a lifetime license believing my third party strategy would not be affected and it should not be if Ninja would take of customers who want to stay on 6.5


                It sounds like you have many customers in the same boat as me and you should support your customers by making sure 6.5 continues to be usable on all versions of windows. I do not think that is to much to ask.
                Do they support version 5 still?

                Isn't it therefore unacceptable they support 6.5??

                Comment


                  #9
                  Originally posted by faith4more View Post
                  edanny I think the problem is the time involved to port it especially with an autotrade system. Sure I would like to use ninja 7 but I need 6.5 to run my autotrade. I just need it to run on win 7 sp1. I don't see why it would be difficult for Ninja to make the necessary adjustments for that to happen. I am all for progress but backwards compatibility is important.
                  The coding changes shouldn't be too extensive and should be easy.

                  They might have issues with crypting/licensing.. that's the harder part.

                  Comment


                    #10
                    Windows 7 SP1 - NT7 DOA

                    I killed my NT7 install. I was all excited because I upgraded my system to an SSD drive, and of course, I downloaded and installed the latest Windows 7 64-bit RTM with SP1 packaged in the installer. I have a nice speedy system (7.4 before overclocking) and of course no way to trade.

                    What options do I have? I am not overly enamored installing a beta unless I have to.

                    Comment


                      #11
                      Originally posted by sledge View Post
                      The coding changes shouldn't be too extensive and should be easy.

                      They might have issues with crypting/licensing.. that's the harder part.
                      Actually you have it backward, there is no trouble at all with licensing.

                      @Moflaherty: The beta refers to the change to CliSecure from Remotesoft, not to the main NT7 code. You should be ok to update to NT7 if you are not using 3rd party indicators protected with the older NT7 R2 or earlier.

                      Dan
                      eDanny
                      NinjaTrader Ecosystem Vendor - Integrity Traders

                      Comment


                        #12
                        ?

                        I am running the latest non-SP version of NT7 (002 is it?) When the app starts, it just crashes immediately. No logs appear to be written. I uninstalled and reinstalled with no luck. Can you assist Enterprise?

                        Comment


                          #13
                          Hi,

                          Can you send a note from within the software under Help--> Mail to support. Make sure Logs and Traces are checked and refer to this post. We will investigate then and follow up after.
                          Vince B.NinjaTrader Customer Service

                          Comment


                            #14
                            Error

                            I wish I could. Attached is the error I get immediately.

                            In reading this thread, I was under the impression that NT does not work with Win 7 and SP1. Is that the case or should this work?
                            Attached Files

                            Comment


                              #15
                              Please send a note to Support [AT] NinjaTrader [DOT] com with "ATTN: Chris" in the subject line.

                              In the message, please include the following:
                              1.) A link to this forum thread.
                              2.) Your most current trace and log files.

                              You will find the file here: My Documents > NinjaTrader 7 > Trace > trace.YYYYMMDD.txt

                              Log file will be located by going to Documents->NinjaTrader 7->Log->log.YYYYMMDD.txt

                              The Beta version of NinjaTrader 7.0.1000.3 is required if you have installed Windows 7 SP1 and maybe downloaded at the link I have provided below.

                              Christopher J.NinjaTrader Customer Service

                              Comment

                              Latest Posts

                              Collapse

                              Topics Statistics Last Post
                              Started by dbennett3, Yesterday, 10:49 AM
                              1 response
                              20 views
                              0 likes
                              Last Post marcus2300  
                              Started by Touch-Ups, Today, 08:42 AM
                              0 responses
                              7 views
                              0 likes
                              Last Post Touch-Ups  
                              Started by obiwan_cashobi, Today, 05:50 AM
                              0 responses
                              12 views
                              0 likes
                              Last Post obiwan_cashobi  
                              Started by janefoster, Yesterday, 11:50 PM
                              0 responses
                              8 views
                              0 likes
                              Last Post janefoster  
                              Started by kaywai, 07-13-2024, 09:05 PM
                              3 responses
                              34 views
                              0 likes
                              Last Post kaywai
                              by kaywai
                               
                              Working...
                              X