Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Cannot Get Live Data from TradeStation for YMU07

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cannot Get Live Data from TradeStation for YMU07

    I am trying to configure the Ninja simulator for live data for the YM (YMU07 on TradeStation). I have followed all of the instructions in the connection guide on how to connect the external data from TradeStation to Ninja. The bottom left hand corner of the Control Center is green and reads "Connected External" but the bid/ask/last shows "n/a"

    Anyone out there know what I am missing?

    Thanks beforehand

    #2
    Hi Jello,

    Thank you for your post.

    Can you check if you are using the correct symbol mapping.

    More info about symbol mapping for TS can be found here:
    http://www.ninjatrader-support.com/HelpGuideV6/TradeStationSymbolMapping.html

    If that doesn't work please send a note to support at ninjatrader dot com and refer to this post. Include your phone number and someone will call you and set you up through remote assistance.



    Vince
    Vince B.NinjaTrader Customer Service

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by Atlas_Trading, 03-14-2024, 01:04 PM
    2 responses
    29 views
    0 likes
    Last Post diegogoujon2  
    Started by gbourque, Today, 12:08 PM
    1 response
    17 views
    0 likes
    Last Post gbourque  
    Started by JepsiLisa, Today, 11:52 AM
    0 responses
    7 views
    0 likes
    Last Post JepsiLisa  
    Started by Harvard, 05-08-2024, 01:24 PM
    2 responses
    12 views
    0 likes
    Last Post Harvard
    by Harvard
     
    Started by DavidSrown, Today, 10:57 AM
    0 responses
    6 views
    0 likes
    Last Post DavidSrown  
    Working...
    X