Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Platform issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Platform issues

    Hello,

    For some reason I keep having to close and reopen my platform in order to get all the indicators loaded. I recently got this error message. A copy is attached. Not sure if this has anything to do with it.
    Attached Files

    #2
    Hello,

    Thank you for your post.

    To delete the cache, follow the steps below.
    • Shut down NinjaTrader.
    • Open the Documents > NinjaTrader 8 > db folder.
    • Delete the sub-folder named 'cache'.
    • Restart NinjaTrader and test.

    Please let us know if we may be of further assistance.
    Kimberly H.NinjaTrader Customer Service

    Comment


      #3
      hello,

      Deleting the cache folder did not resolve my issue. some of my indicators are coming back when I open and some or not. I have a composite profile attached to the chart image but it's not totally there. It's very compressed down to the bottom of the chart. Also on another chart I have volume profiles that are simply not opening. Please advise.

      thank yoiu
      Attached Files

      Comment


        #4
        Hello,

        Thank you for your response.​

        Please send me your log and trace files so that I may look into what occurred.

        You can do this by going to the Control Center-> Help-> Email Support

        Ensuring 'Log and Trace Files' is checked will include these files. This is checked by default.

        Please reference this forum post and "Kimberly" in the description of the email.​

        I look forward to resolving this with you.
        Kimberly H.NinjaTrader Customer Service

        Comment


          #5
          this info has been sent. hopefully we can get this resolved soon as possible. thank you

          Comment


            #6
            hello Kimberly,

            Also i'm getting these anomalies on the charts also. super long wicks on candles and my big trade bubbles just showing up in the middle of the chart. I've attached a couple of images here.
            this is getting to be frustrating but thanks for looking into this. it's appreciated.
            Attached Files

            Comment


              #7
              Hello Kim,


              I received an email something about 3rd party add ons. The add on i'm using is from a reputable source and I don't believe this is the cause. I've also made sure that all of my software is up to date. The candles with wicks that are too long on both sides shouldn't have anything to do with an add on. I wouldn't think. I've had the platform for some time now and I've never had this issue. The going back and forth about this is getting to be a bit vexing. Can you please look into this instead of someone just sending me an email about add ons and performance. because that tells me nothing. ​

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by affilife, 02-17-2024, 09:53 AM
              4 responses
              116 views
              0 likes
              Last Post rjm1903
              by rjm1903
               
              Started by AdamDJ8, Today, 08:29 PM
              0 responses
              4 views
              0 likes
              Last Post AdamDJ8
              by AdamDJ8
               
              Started by AdamDJ8, 05-07-2024, 09:18 PM
              3 responses
              41 views
              0 likes
              Last Post AdamDJ8
              by AdamDJ8
               
              Started by Jorge Mendieta, Today, 07:35 PM
              1 response
              9 views
              0 likes
              Last Post Jorge Mendieta  
              Started by rjm1903, Today, 04:14 PM
              0 responses
              11 views
              0 likes
              Last Post rjm1903
              by rjm1903
               
              Working...
              X