Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

connection there but no updates

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tex45
    replied
    The charts are not updating on my XP machine this morning but DOM and T&S are ok. This is with MBT data. I switched to my Vista 64 bit ultimate machine and everything is working. I did the MBT update fix on the Vista machine yesterday. Maybe I need to do it on the XP machine too. I thought it was just for Vista. Maybe MBT has changed something else. ?????

    oops, I just noticed that this thread was about ZenFire. I sas "MB" for maybe and misunderstood. Anyway, maybe this is related.

    UPDATE: I tired the opentick feed with the same problems. I did the Reset Instruments thing with no help. I then opened new charts and things began to work with either data feed. Just changing instruments or changing templates in the original charts doesn't help. I hope this info helps someone else.
    Last edited by Tex45; 02-13-2008, 09:55 AM.

    Leave a comment:


  • Jack Verhoeff
    replied
    Thanks for the help Dierk will wait till I get back home MB its just the connection here.

    can't figure this one out

    Leave a comment:


  • NinjaTrader_Dierk
    replied
    - I just tried an our ZenFire account and ES is fine here
    - you would need the multi broker subscription in order to trade ZenFire and IB

    Leave a comment:


  • Jack Verhoeff
    replied
    did do the reset, I only trade futures never had this problem b4
    isnt it weird that NQ is ok and ES isn't?

    could it be my internet connection?
    all other apps and mail work fine

    another question besides this issue: I have a Dorman acct and an Interactive Brokers acct. can I combine the 2 in ninja live trading. If so what subscription do i need?

    Leave a comment:


  • NinjaTrader_Dierk
    replied
    - did you try Tools->Options->Misc->Reset instruments?
    - please retry with the regular trading sessions

    Leave a comment:


  • Jack Verhoeff
    replied
    No qoutes on ES 0308
    6C0308 ZG and more

    Leave a comment:


  • NinjaTrader_Dierk
    replied
    Please try Tools->Options->Misc->Reset instruments.

    If still nor working: which instruments don't you get quotes for?

    Leave a comment:


  • Jack Verhoeff
    replied
    Restart

    Didn't make a difference get no quotes but zen fire is connected

    Leave a comment:


  • NinjaTrader_Dierk
    replied
    Please restart NT and see if issue is resolved.

    Leave a comment:


  • Jack Verhoeff
    started a topic connection there but no updates

    connection there but no updates

    Goodmorning, since last night chart and quotes are not updating anymore. Have version 6.5.0.8 (direct-live) with zen-fire. When first starting charts are updated to the minute then no update and quotes on any markets.
    Can anyone help me out?

    thnx
    Jack

Latest Posts

Collapse

Topics Statistics Last Post
Started by quantismo, 04-17-2024, 05:13 PM
6 responses
46 views
0 likes
Last Post quantismo  
Started by Irukandji, Today, 04:33 AM
3 responses
11 views
0 likes
Last Post Irukandji  
Started by Alpnach007, Today, 11:14 AM
2 responses
9 views
0 likes
Last Post Alpnach007  
Started by Irukandji, 04-16-2024, 09:34 AM
4 responses
16 views
0 likes
Last Post Irukandji  
Started by sunthars1981, Today, 08:36 AM
3 responses
11 views
0 likes
Last Post NinjaTrader_Gaby  
Working...
X