Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Suggestions to Decrease Processing Load

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Josh,

    I think the spurious symbols (Dec07) were saved under an old workspace. For some odd reason when I started NT today it opened in an old workspace format - and there were all the old symbols!

    I re-started NT and selected my current workspace and deleted all the others (workspaces) that have been saved previously.This, I think has fixed it.

    I have found that the workspaces behave quite strangely - sometimes I seem to get two opened concurrently and other weird stuff seems to occur with them.

    anyway I'll keep an eye on data loading to see wether the old symbols really have gone.

    N

    Comment


      #17
      workspaces/session times

      Josh, I discovered where the zombie symbols are coming friom; they were stored in old workspaces I had saved. I have deleted all the old workspaces (except for current) and the problem has gone away.

      another question: I leave my market analyzers running overnight -but they stop collecting data at 24:00 my time ( 11:00 am US ET) when markets are in full swing. I assume this is something to do with session times?

      I run various instruments trading both asia, Eurpope and US sessions in a single annalyzer. My indicators calculate on bar close. How can I work around this?

      Can I make asuggestion that we can set session times at the instrument level (rather than analyzer window level)

      thanks

      nick

      Comment


        #18
        For clarification -

        - Do you mean that the real-time data stops coming in so the MA columns/cells no longer update?
        - What are your exact MA session start/end times?

        Thanks
        RayNinjaTrader Customer Service

        Comment


          #19
          Yes, when I open a chart the last bar (on a 60 minute chart) is stamped at 00:00 although the current time is 09:00 and the markets are open and tarading. I close and reconnect to esignal and hit F5 in the M A's (or refresh the chart) and I then get the missing data (9 hours in this example). This process also normally results in NT crashing so normally includes a re-start of NT as well.

          Nick

          Comment


            #20
            Which NT version is this?

            Comment


              #21
              6.5.0.8 Dierk

              Comment


                #22
                Hi nicko9 !

                Can you please send me your log and traces, and your workspace ? Please use the 'Mail to Support' function in Help. Make sure you checked 'Workspace files' and 'Logs and Traces' and you add my e-mail adress (christian AT ninjatrader DOT com) into the 'To' field.

                Please before sending your files, setup your workspace as you used to do, before the problem occurs.

                > 'I leave my market analyzers running overnight'
                What are you doing exacly (i don't want to oversee anything) ? (Please try to answer, even some questions may seem trivial).
                - do you have your PC running ?
                - you have NT running ?
                - are you connected ?
                - you have chart & MA open ?
                - do you have default session settings 12:00 AM - 12:00 AM ? (are you sure the time is within the session settings ?)
                - you have a chart open, and it does also 'freeze', right ?
                - you connect to eSignal ?

                Kind regards,
                Christian
                ChristianSenior Software Developer

                Comment


                  #23
                  I'll send you the logs and traces etc. tomorrow morning.

                  answers to your questions:

                  Yes to all

                  not sure what you mean re:time is within session settings? - 12:00am to 12:00 am is 24 hours right?

                  nick

                  Comment


                    #24
                    Hi nicko9 !

                    > not sure what you mean re:time is within session
                    > settings? - 12:00am to 12:00 am is 24 hours right?

                    That's right. Question was for the case, that you have not default settings.

                    Thanks,
                    Christian
                    ChristianSenior Software Developer

                    Comment

                    Latest Posts

                    Collapse

                    Topics Statistics Last Post
                    Started by backtester831, Today, 02:19 PM
                    1 response
                    8 views
                    0 likes
                    Last Post NinjaTrader_Erick  
                    Started by Jessejames1964, Today, 01:56 PM
                    2 responses
                    8 views
                    0 likes
                    Last Post Jessejames1964  
                    Started by zstheorist, 04-26-2024, 07:52 PM
                    4 responses
                    36 views
                    0 likes
                    Last Post NinjaTrader_LuisH  
                    Started by Board game geek, 11-02-2023, 04:05 AM
                    4 responses
                    964 views
                    0 likes
                    Last Post NinjaTrader_LuisH  
                    Started by bill2023, Today, 01:14 PM
                    3 responses
                    12 views
                    0 likes
                    Last Post NinjaTrader_Clayton  
                    Working...
                    X