Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Nj 6.15

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Nj 6.15

    Hi,

    Do i have to uninstall 6.14 before installing 6.15?

    To be sure, it must be run with IB TWS 990?

    Should i install TWS 990 before upgrating to 6.15, cause im using 898 right now?

    Frank
    ty

    #2
    Hello Frank,

    Thank you for your post.

    You will not have to uninstall .14 prior to installing .15, since it is an upgrade it will install over the top of the current version.

    As for your connection to IB you will want to update the supported version (900.6) of the TWS application from the link below.
    Ryan O.NinjaTrader Customer Service

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by tkaboris, Today, 08:30 AM
    2 responses
    5 views
    0 likes
    Last Post tkaboris  
    Started by styvenrutchell, Yesterday, 12:42 PM
    1 response
    12 views
    0 likes
    Last Post NinjaTrader_ChelseaB  
    Started by ramckay, Yesterday, 08:18 PM
    1 response
    13 views
    0 likes
    Last Post NinjaTrader_ChelseaB  
    Started by asd32, Today, 07:45 AM
    2 responses
    9 views
    0 likes
    Last Post NinjaTrader_Gaby  
    Started by Bruce Lesnar, Yesterday, 10:01 PM
    2 responses
    12 views
    0 likes
    Last Post backtester831  
    Working...
    X